Motors reversing direction/shaking from stand still

Hey guys,

I have a FOCBOX Unity with dual Torque Boards 6355’s and I’m running BLDC. I just finished my build with the Unity and I’m having some issues. When I’m at a stand still I have this problem where my motors will shake and then slowly start running backwards at a set speed regardless of throttle. If I let off and push off it will go forward alright. I know shaking is normal if you don’t push off with BLDC but yeah this seems not normal. I had two TB VESC’s before this and they needed slightly less of a push off and didn’t do this weird reverse thing. Any help would be great! I included a YouTube link, please let me know what you think.

Are you running them in sensored mode?


Hey, I don’t know. I set them up via BT on the Unity app. In the guided set up it never mentioned which mode it was set up in.

are you sure you saved the settings…

I mean yeah i did. I applied the settings during the setup.

Definitely something to do with the settings. more info, screenshots?

Ok i can do that. Should i hook it up manually and use desktop program or do you want some a android app screen shots?

I haven’t used the app yet, but I feel like the desktop is easier no matter what, the app is probably better in the end for quick adjustments rather than first time setup.

You can view all of your settings in the desktop app, as long as you remember to click the read settings from VESC button

1 Like

Hey so the desktop app is the same as the android app. At this point I set it up correctly with one of the Enertion staff and it still does it. I think the only thing to do at this point is to get sensor wires so I can run sensored FOC I think that’d fix it.

If you are running unsensored, just give it a push start


I experienced the name thing when I run my sensorless motor last time, push start and accelerate will solve the issue :+1:

Yeah or like other pastor are saying just push start it, sometimes that’s easier

that “cogging” from a standstill is completely normal if you’re running sensorless. Running sensored will fix it.


I had this exact issue running sensored. Only fix for me so far was to run sensorless.