My board goes full throttle when the remote is off!

its the mini trigger and focboxs on a new board im putting together. it seems fine when the remote is on and the throttle is fine but when i turn the remote off then luckily just on my table.

did you pair it with the failsafe? torqueboard has a video on youtube. there is a step by step way you have to do it .

This exact same thing happened to me with the same remote. Did the failsafe fix it for you?

You need to calibrate it with the vesc tool. Have a look at the live deadband pulswidth with the remote off, make that the deadband setting in the vesc, then turn the remote on and turn the “th trim” forward or back accordingly to match up the “off” pulsewidth with the deadband pulsewidth.


His particular case is with the failsafe.

Had the same issue. It was cause the failsafe was set at 100% so whenever the remote disconnects or turns off it would pin my board at 100% forever… :rofl:

My remote was already calibrated but I did the failsafe set up again and it stopped. Thanks guys!

Vesc tool calibration has nothing to do with the remote Fail-Safe it’s two different things :grinning:

It’s good information regardless

1 Like

Huh… Wdym

1 Like

I thought you were commenting about Matt’s post again

Fixed :thinking:


Literally happened to me 2 times in the past 2 weeks.

The first time: i rebinded the tx to rx and it worked fine after.

The second time: no matter how maby times i rebinded, it didn’t work. It worked after i swapped the rx out.