Ollin Motor Clicking

Hi All,

In as few words as possible, I am having problems with motors clicking when they spin up.

I find this problem peculiar because when I begin to spin up the motors SLOWLY there is no problem. However when the throttle (on the 2.4ghz controller) is pushed QUICKLY, the motors begin to throw a temper tantrum, and click.

I am using:

2 Ollin 5065 200kv motors 2 Ollin 4.12 VESC’s - Using vesc firmware (2.18) 1 Enertion SPACE Cell 10s3p

If anyone has any ideas why this is happenning, I would love to know why.

Thanks, Have a nice day,


1 Like

try tightening down your pulley to the shaft.

Is it happening with the drive gear removed ? I had one that was clicking as well, removed drive gear tried again still there. Ended up just running it and it seems fine now. Ollin 200kv motor

Does this happen on load (when you’re riding) or only when full throttle it on the bench?

@chaka Maybe he can help?

The starting up issue is normal. You need to use sensors if you want smooth start up. You’ll have to kick the board to get it going.

As for the clicking, now that I got to review the video, it could be that your belts are too tight, but you should still check the pulley like I mentioned before.

That looks like the tracker is stalling, its quite normal when going full throttle from a stop in sensorless mode. You could try increase or reduce the startup boost see if it works better, or you could just go easy on the throttle.

First of all thanks everybody for responding, I was at school this afternoon.

@Jinra Hi thanks for the feedback. Not sure what you mean by tightening the pulley to the shaft. Also, I don’t think it has to do with the belts being too tight, in just a moment I’ll try to post a video of the motors still clicking even without the wheels on (Standalone motor).

@Jebe What did you end up doing to help stop the motor from clicking?

@guyguy Yes, The motors click when in full throttle and when there is load present. In fact the only time they do not click is when spinning up slowly, or without any load like in the video. :confused: .

@GrecoMan Thanks for tagging @chaka He has always been a very reliable member in this community, and I hope he has some time to help with this hiccup.

@chinzw Thanks for some feedback. I’m not sure what the tracker is? Secondly, could you show me where I can adjust the startup boost (in BLDC i’m assuming)? And I thought I could just go easy on the throttle too, however with even the slightest load on the motors they begin to stall and do what happened on the bench :pensive:

Ok. So I took the wheels off, and in as soon as I tried to spin the motors they jammed and smoke began to come out… I believe this is probably from the copper windings melting?:cry:

I don’t even think I should take a video to show this happening as I am afraid of further causing damage. Has this happened to anybody else ever?

Is this what happened?

1 Like

I had no where near that much smoke, probably 1/20th of that much. But essentially yes there was smoke coming out.

Probably your motor wires are shorting. Mine did, and then it got worse and worse.

You can only rewind after that, nothing more…

Did this happen to you? Or was it a video you found online? If it happened to you, what did you do, was the motor totally fried thereafter?

Yes this is my video from my first motor i bought. It was totally the wrong motor, 580kv!! lol

Holy crap… mine is only a 200kv.

Well I’m not saying it’s the kv that’s at fault, it was just the wrong motor and it ended up burning up lol

I know, but I don’t think 200kv is a wrong motor. Maybe @chaka might have an idea on this issue?

No, 200kv is fine.

What voltage did you have on it ? What are your vesc settings ?

I posted a screenshot up top. If there is a different one. I’ll go grab a screenshot and put it up.