Slave motor starts turning then stops

Have a look at your receiver and remote. I left mine alone to for a week and the battery holder on my remote was loose. Changed the batteries and fortified the battery holder. Now it works fine. Try swapping vescs and see if it helps.

For me bldc tool is easier than vesc tool, but maybe that’s just me.

I haven’t been eboarding long, the controller seems fine Unfortunately I don’t have a spare vesc around Don’t know if this is significant or not but I made the master now the slave and the slave now the master and still the same motor only spins briefly, they’re both from but one of them was second hand if that helps

Maybe try split ppm cable?

Don’t know if that would solve the issue or not as the newly made master motor is the one slightly spinning

Which Vesc is loosing output, the new or used one?

used which doesn’t look good

Did you try swapping motors to see if the motor has an issue?

Sounds like the used Vesc made be defective. Try running it alone as a single drive and see if it still drops out

Well this has confused me even more as when I run it solo it works fine

Strange, I’ve noticed my loop key has got quite warm though, could this be the issue?

Warm loopkey usually means lots of current going through. Generally the less warm it is the better.

Try using split ppm but clip red wire from one Vesc.

Any connector heating up usually means a poor connection creating excessive resistance and possible arcing between contacts.

1 Like

I’ll give this a go when I next have time and will update the progress, thanks

No idea why or how but I tested it this evening again before making any changes and all if hunky dory again. Thanks everyone