Strange Winning remote behaviour

Any help would be appreciated!

Iv’e done the correct (afaik) binding procedure, connect to VESC connect binding pins, turn on remote while holding binding button, removing binding jumper.

And then this happens:

pushing forward does nothing, but if I bring it backward then towards the middle the motor goes for it! I have to hold backwards to stop it.

I’ve tried rebooting all bit of kit and rebinding

I hope it’s something obvious I’ve missed because I don’t want to wait for a new remote :cry:

VESC Settings:

did you set your “PULSEWIDTH” using the display ?.. Also have you run motor detection ?

1 Like

Maybe this will help you…


How do i know what the pulsewidth should be?

Yes, I’ve done motor detection.


You need to use the display… It different for every remote, it depend on how the trim is set. Follow the video inside the link I sent you.

1 Like

Aha! Watching now, It’s making sense now cheers,

1 Like

Having the same problem but my motor just makes noises and trys to go when getting started from a stop. Any ideas to fix it?

The video solved my issues, have you watched?

I have exactly the same problem as Jakeii although after following the videos instructions I still have the same problem, the motor just guns it when I press the brake. Any ideas? has could there be other settings interfering?

You can also adjust the throttle when you rotate the screw under the red light. It makes it easier to center your pulsewidth