Focbox fried in bldc, split ppm

Hey guys! So i got a message from the guy who bought my previous build and apparently his focbox fried hard!

Tried to post pictures on the forum but apparently it didnt work this morning…

The settings/setup were

  • Torqueboard 190kv 6355 motor
  • 10s4p battery 80A bms
  • split ppm between the boxes
  • ackmaniac fw 3.101
  • bldc mode
  • motormax 60A, batterymax 35A, batterymin -8A, motormin -50A.

It’s only one of the focboxes that fried. When it broke the motor was twitching and it occurred during acceleration after a downhill with braking. The owner told me he saw flames and smoke from the board so he immediately stopped.

What can cause this failure? My first theory is motor short? Also worth mentioning is that this setup has been flawless for the last 1000km with no problem what so ever.



I also just had one single FOCBOX fry

  • 190kv Dark Matter motors
  • 10S10P, bypassed BMS
  • Dual independent PWM (dual “PPM”)
  • @Ackmaniac fw 3.103
  • BLDC hybrid mode
  • motormax 60A, batterymax 29A, batterymin -11.6A, motormin -40A

It’s only one of the FOCBOXes (1.6) that fried. When it broke the motor was twitching. I don’t see/smell smoke but I’m taking it apart right now…

Oddly similar :thinking:

My motor is good, I hand-tested it and then connected it to a VESCX (FOCBOX 1.3) and it’s totally fine.

This setup has been running without any issue for the last 1000km so this came out of the blue. Im just glad it didnt set the batterypack on fire…

1 Like

Are you running new firmware? I have seen so many people complaining of bricked or fried vescs following the update

1 Like

Thats a bad one certainly. I’ve fried many a vesc but not to that extent. That definitely looks like a short to do that much damage. Don’t think over voltage could cause that devastation.

Dude! Crazy! I just had this randomly happen to me on two different builds in the same week that were otherwise running fine for the last 6 months plus. Didn’t change anything and all of a sudden after breaking downhill one day my power/breaking was cut in half on my R2 and realized one of my motors wasn’t spinning only to get home and have one of the same pieces on my focbox blown out. Ride this board daily since October. Luckily enertion was good and got me a new focbox within a week, only to have the same thing happen today and now I have to hit them up again. No issues before this happened and no changes on anything.

Got the new TB DD and it’s fried 2 focboxes in the last couple of weeks, both on initial test runs and I can’t figure out why… VESC(s) showing no sign of damage at all, no red light, just dim blue… They will not connect anymore to VESC of BLDC and I’ve tried everything… using the same set up from a prior DIY set up I had so I know it was working fine for close to a year. Switch to the DD’s, passed motor detection with ack’s firmware no problem and motors sounded great, 5 mins into first test run not even going above 60-70% throttle and one motor goes out with focbox fried and not connecting anymore to either tool… any clue why this could happen? The same motor took out both focboxes, the other focbox is fine and still is and it’s my oldest one… running 10s4p brand new R2 spare battery, loopkey, focboxes with TB dd’s and 110’s on the new EVO deck and settings were conservative at 60, -40, 25, -10. I reached out to dexter too already and am thinking something is up with the motor cause everything else is fine. Interested to see where this goes. Sorry for the long post, super annoyed and frustrated. Still haven’t even got to take the DD’s out for a real ride yet after almost a month of having them! FML. Watching this…

running split PPM and not canbus or anything either…

1 Like

Split ppm can lead to vesc failure

1 Like

How do you check a motor for shorts?

Focboxes frying left n right :roll_eyes:

I haven’t heard that yet, just now tried @Ackmaniac’s firmware. I’m moving them both back to Vedder/3.34 right now



Absolutely same situation. 2 minutes after setup happened to me.

Which firmware was on your focbox?

1 Like

Ackmaniac 3.101. Been working fine for over 70miles then this happend.

Sorry it was question to @arzi7

The latest on early April. I don’t remember. Opened from a box, connected, installed latest firmware, made 3 meters :slight_smile: Returned to my Maytech Vescs and happy with it

1 Like

But the stock vesc firmware not ackmaniac, just to get it clear.

good to know.

been on one remote - dual receiver for a while now, guess that was a good move…


I was running dual receiver when mine died, but it didn’t blow the FET apart.

1 Like


I was on @Ackmaniac and always use his but this is the first time I had an issue. The other ones that blew didn’t blow mosfets and I’m not sure what’s wrong with them. One gets a dim blue light and won’t connect and can’t flash anything on it, one says DRV but not the code that everyone usually gets just DRV with no numbers after, the other just doesn’t respond…