Torque Boards 6355 power issues.. =/

Bought a new 63mm motor from , and spent a good amount of time setting it up and finally got it going! I had tons of torque and the belt was slipping like crazy, however now when applying throttle, im losing power intermittently @ approx 3/4 of the throttle i feel like im hitting some limiter or that the power is having trouble being delivered, it sux, and Ya my soldering skills arent that good, it could be that but i double checked and looked up and down… if anyone can help me fix id be willing 2 dontate beer.


First off, your motor should be turned 180 degrees. The way it’s positioned now will wear down the wire and potentially break it. Likewise, your motor pulley should be flipped 180 degrees and the motor mount should be scooted a little closer to the wheel pulley to avoid unnecessary lateral pressure on the motor shaft.

A single 9mm will slip when hard braking/accelerating. You’ll have to tighten it quite a bit to get it to not slip. An idler will also solve this issue. I wouldn’t recommend going smaller than 12mm for a single drive.

You should post your VESC/ESC settings so we can see where you might have an issue. Are you discharging through a BMS? Do you have pictures of the internal components?

1 Like

man, i feel really dumb could u help me with visualization of its correct position, I am pulling an internal pic now

Does the motor still get hot even though with lame torque? Maybe, probably, possibly internal partial short…from pulling the wires so much.

Super tiny pic, but it works. See how the wires go backwards and loop back to the deck and goes into the enclosure, that’s how it should be.

1 Like

the motor is brand new, doesnt seem broken…

VESC settings would be very helpful as well. What’s up with the tape wrapped around everything? Are you sure the joints aren’t loose? It seems your power switch is unplugged from the antispark module as well.

power switch is fried left it unplugged joints are very fluxed and soldered well and thick, aviation tape was all i had around from my gliders, freaking desperate…

is their a setting in mind u can think of that would be responsible. can i run motor max @ 100A or should I stay 80A my cables are now very short… I can resolder if i must…

Your battery cutoff is causing an issue for sure. You should have it start at 3.3v/cell at the highest.

Also post your BLDC and advanced tabs.

its a 12s setup does that matter, and its hooked up to bms, in case thats important…

You’re on 18650’s ya? You’re at 3.58v/cell which will cause problems when you’re under high load. If you’re discharging through BMS, it could be cutting off if it’s not rated for high discharge.

yep 18650’s, ok im trying to put this together, im not very smart so thanks for being patient. could u tell me some sample values i could try, for batt cuttoff?

Try 39v start 36v end. Also post the other screenshots

tryping and reassembling board, kicking myself for realizing why the motor cables were so long…

this is before detection,

this one is after

this should be everything… as far as motor orientation is im stuck with current setup till I can get replacement wire…

crossing my fingers!!